Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD100 Mobile App
  New Posts New Posts RSS Feed - Bogus “databases missing or not current” error
  FAQ FAQ  Forum Search   Register Register  Login Login

Bogus “databases missing or not current” error

 Post Reply Post Reply
Author
Message
paulr View Drop Down
Senior Member
Senior Member


Joined: 24 Jan 2014
Status: Offline
Points: 554
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulr Quote  Post ReplyReply Direct Link To This Post Topic: Bogus “databases missing or not current” error
    Posted: 31 Oct 2022 at 7:40pm
After a recent lengthy trip when I was away from the plane, I was careful to make sure that I updated both the IFD and the IFD100 app to the current cycle, 2210. On a short flight today, I noticed that when I started the IFD100 app, the bottom of the app window showed a message reading “databases missing, or not current.“ As soon as I clicked “start,“ the app synchronized with the panel unit and everything was fine. Now at home, I can reproduce the error. 2210 is supposed to be valid until 3 November and I have the  nav data, obstacles, and terrain all installed, but for whatever reason, the unit is still stubbornly showing me that message. 
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 2183
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 01 Nov 2022 at 4:00pm
i was able to reproduce that.  I made sure all of my databases were up to date and it still didn't go away.  We'll have to look into it.
Steve Lindsley
Avidyne Engineering
Back to Top
paulr View Drop Down
Senior Member
Senior Member


Joined: 24 Jan 2014
Status: Offline
Points: 554
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulr Quote  Post ReplyReply Direct Link To This Post Posted: 01 Nov 2022 at 4:02pm
Super-- thanks, Steve. If y'all ever fire up TestFlight for the IFD100 I'd love to be part of that process.
Back to Top
rpostmo View Drop Down
Senior Member
Senior Member


Joined: 20 Jul 2015
Location: North Dakota
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpostmo Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2023 at 4:08pm
Any progress on this Paul?
Does it prevent you from connecting to the IFD trainer or the IFD 540/440?
Bob
Back to Top
paulr View Drop Down
Senior Member
Senior Member


Joined: 24 Jan 2014
Status: Offline
Points: 554
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulr Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2023 at 7:15pm
The good news, Bob, is that I haven't had this issue recur since I originally reported it. I presume since AviSteve was able to reproduce it that Avi has either fixed it or plans to; I'm guessing the former since it hasn't happened again.
Back to Top
cpzjr View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Sep 2022
Location: KCLW
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote cpzjr Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2023 at 7:47am
still have it and unable to connect to ifd 540. 
Back to Top
rpostmo View Drop Down
Senior Member
Senior Member


Joined: 20 Jul 2015
Location: North Dakota
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpostmo Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2023 at 10:00am
Which IOS version are you running?
 
I'm able to control the IFD100 10.3  on my IPAD mini4  running IOS 15.7.6 with
the IFD trainer on my IPAD mini6 running IOS 16.5.

But..running the IFD trainer on my mini4 with the IOS 15.7.6  will not control the 
IFD 100 on my mini6, or on my wife's IPAD PRO also running IOS 16.5.

I believe there's an incompatibility with IOS 15.7.6.

Bob
Back to Top
rpostmo View Drop Down
Senior Member
Senior Member


Joined: 20 Jul 2015
Location: North Dakota
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpostmo Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2023 at 10:01am
The mini4 does not accept IOS 16.5.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.086 seconds.