Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - Database Update Hung at 99%??
  FAQ FAQ  Forum Search   Register Register  Login Login

Database Update Hung at 99%??

 Post Reply Post Reply
Author
Message
mfb View Drop Down
Senior Member
Senior Member


Joined: 20 Dec 2014
Location: KATW
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfb Quote  Post ReplyReply Direct Link To This Post Topic: Database Update Hung at 99%??
    Posted: 23 Aug 2015 at 4:16pm

Here's a new one (I think):

I was updating the nav database in my IFD540. I was using a reformatted USB memory stick that contained the July 21 database downloaded from Jeppesen.

Everything seemed to be proceeding as usual until I got to the 99% done point. Then, the installation would not proceed beyond 99%. The little airplane kept going back and forth but the progress bar was stuck. A message at the top of the screen said "Updating Nav Database, Copying Airway Labels to Map".

It stayed that way for about 10 minutes. At that point I powered off the system using the aircraft master switch and then turned it all back on again.

The IFD540 booted up normally and now displays that the new database has been installed. There are no error messages. However, I have not flown it yet.

So what's up with that? Was I too impatient? Is the database loaded OK?

A not-very-good iPhone photo is attached.

Thanks

Mike


Back to Top
AviJake View Drop Down
Admin Group
Admin Group


Joined: 26 Mar 2009
Location: Lincoln MA
Status: Offline
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviJake Quote  Post ReplyReply Direct Link To This Post Posted: 23 Aug 2015 at 5:54pm
Should be fine. Are you at 10.1.0.0?
Steve Jacobson
sjacobson@avidyne.com
Back to Top
mfb View Drop Down
Senior Member
Senior Member


Joined: 20 Dec 2014
Location: KATW
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfb Quote  Post ReplyReply Direct Link To This Post Posted: 23 Aug 2015 at 5:58pm

Yes, I'm at 10.1.0.0.  Should I have waited longer for the update to finish?

Thanks



Edited by mfb - 23 Aug 2015 at 5:59pm
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 470
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 23 Aug 2015 at 7:29pm
My guess is its fine, but sometimes Jeppesen is understanding of the dilemma and will send you another download to try for current period.

Tom W.
Back to Top
AviJake View Drop Down
Admin Group
Admin Group


Joined: 26 Mar 2009
Location: Lincoln MA
Status: Offline
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviJake Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2015 at 9:25am
Can we get a copy of the fob files you used?  We'd like to look at all files to see if any extra files were appended.

You can try emailing to sjacobson@avidyne.com if small enough.  Otherwise, we'll go the ftp route.
Steve Jacobson
sjacobson@avidyne.com
Back to Top
mfb View Drop Down
Senior Member
Senior Member


Joined: 20 Dec 2014
Location: KATW
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfb Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2015 at 9:39am

Sent a minute ago.

Thanks

Back to Top
bellanca1730a View Drop Down
Groupie
Groupie
Avatar

Joined: 04 Jul 2013
Location: Tampa
Status: Offline
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote bellanca1730a Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2015 at 10:05am
FWIW, my JSUM download for my 430 acted wonky this update cycle. Got hung up early during the card reprogram. Never showed any further progress. After about 20 mins, I quit and restarted the JSUM program, and received a programming-successful message. Quick call to Jepp, they reset my download and I attempted to reprogram the card, which stopped mid-stream with a message that the data were already installed. Haven't flown with it yet, so am curious and a bit skeptical.
Sean Andrews
Bellanca Super Viking
Back to Top
ColTim View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Aug 2015
Location: KDYL
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote ColTim Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2015 at 6:22pm
I tried to update the 540 data base, lets say a month ago.  I started the plane because it takes awhile and didn't want to drain the battery.  It started the download normally but at 99% it stalled and than went blank and then came back on saying it was looking for the info, repeating this sequence till I turned it off.  It never took the info and the old database was still active fortunately.  I called Jeppensen and he had me look at the stick.  The original 4 files were now 32 files with strange names.  He asked me format the stick and gave me access to the files on-line again.  The unit was pulled for the software update and while it was on the bench and after the update I loaded the database without issue.  Yesterday I tried to download the current update, while idling the engine, and the same problem with the download occurred.  I checked the stick in the computer and it has exploded the files again.   Any thoughts?  Is it a 540 issue, Jeppensen, or does it not like the motor running?

Thanks
Tim
Back to Top
AviJake View Drop Down
Admin Group
Admin Group


Joined: 26 Mar 2009
Location: Lincoln MA
Status: Offline
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviJake Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2015 at 6:26pm
Tim,

The key will be knowing what IFD software version you had when you tried this.  We had data file corruption issues in pre 10.1.0.0 software.  We haven't heard of any data load problems with a good Jepp data load and 10.1.0.0 software.
Steve Jacobson
sjacobson@avidyne.com
Back to Top
ColTim View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Aug 2015
Location: KDYL
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote ColTim Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2015 at 8:24pm
when the unit was pulled it was updated to the latest software 10.1. so the update was a problem before and now after for me.
Back to Top
PA20Pacer View Drop Down
Senior Member
Senior Member


Joined: 07 Mar 2012
Location: Illinois (LL22)
Status: Offline
Points: 161
Post Options Post Options   Thanks (0) Thanks(0)   Quote PA20Pacer Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2015 at 7:43am
Hello Tim-

Did you try reformatting the memory stick before downloading the files from Jeppesen? That seemed to fix the issue for us when we had pre-10.1 software, and I have been doing it since the upgrade as well, as it is an easy way to erase the files from the previous download.

Regards,

Bob
Bob Siegfried, II
Brookeridge Airpark (LL22)
Downers Grove, IL
Back to Top
ColTim View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Aug 2015
Location: KDYL
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote ColTim Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2015 at 8:17am
As mentioned in my post I did format it after the first time.  I did not do it this last time, which was the next time.  I will format it and see what happens after the new cycle is current.  I like the 540 and its functionality but I really wish the data updates were on an SD card or other memory device that just plugged in.  Idling the plane for 20 mins or so to try and update seems a waste.  Of course the alternative is to put the plane on an auxiliary power source.
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 726
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2015 at 8:23am
It would be great if the 540/440 could store two sets of database updates (current and next).  The IFD would have an aux function that would update the database in the background.  Something like hit the Aux button, go to load database tab, and press proceed.  This would load the databases from the USB stick into a memory location for future use, while the airplane is in flight.  This allows the user to use the IFD for navigation and load the second database at the same time.

When the database expires at the next power cycle, the database in the new memory location is automatically swapped into the primary database location and off you go with the new database.

I'm sure its much more complicated than that to implement though.


Edited by Gring - 25 Aug 2015 at 8:24am
Back to Top
DH82FLYER View Drop Down
Groupie
Groupie


Joined: 15 Dec 2012
Location: Queensland
Status: Offline
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote DH82FLYER Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2015 at 8:42am
Just for a bit of balance.... I've found that updating via the USB stick to be 'dirt simple'. Never have a problem and it takes no more than a few minutes in the aircraft. 
Much preferable to Garmin's technique of using a very expensive, proprietary, SD card.

Thomas


Edited by DH82FLYER - 25 Aug 2015 at 8:57am
Back to Top
MysticCobra View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jan 2013
Status: Offline
Points: 652
Post Options Post Options   Thanks (0) Thanks(0)   Quote MysticCobra Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2015 at 3:12pm
It was "dirt simple" for me, too, right up until the time I got the botched update + scrambled USB while sitting on the ramp at a distant airport on day two of a three day trip.  I'll be happy when this bug gets squashed for good.
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 741
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2015 at 9:16pm
Originally posted by Gring Gring wrote:

I'm sure its much more complicated than that to implement though.


I agree that would be a great feature but I think Jake has already said there is little likelihood of seeing that feature.   When I go on a trip where the database changes during that time, I have to remember to download the update onto the FOBs and take them with me.  Foreflight allows you to download the next release when available onto the IPAD and we simply delete the expired one when the time comes.
Back to Top
AviJake View Drop Down
Admin Group
Admin Group


Joined: 26 Mar 2009
Location: Lincoln MA
Status: Offline
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviJake Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2015 at 11:03am
So far we have this one report of database load issues (ColTim).  We are still looking into it - not sure if there is a problem with his fob or if something more sinister is occurring.

Anybody else have any kind of database load issues post 10.1.0.0?    So far, I don't believe we've heard of a single additional case.
Steve Jacobson
sjacobson@avidyne.com
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.123 seconds.