Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - IFD 440 Frequency ID Disappeared
  FAQ FAQ  Forum Search   Register Register  Login Login

IFD 440 Frequency ID Disappeared

 Post Reply Post Reply
Author
Message
Roger View Drop Down
Newbie
Newbie


Joined: 30 May 2019
Location: Kentucky
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Roger Quote  Post ReplyReply Direct Link To This Post Topic: IFD 440 Frequency ID Disappeared
    Posted: 19 May 2022 at 2:43pm
Good afternoon everyone. The data blocks that typically house the frequency identification as well as the frequency number have disappeared on GPS #2 which is an IFD 440 that I run in tandem with an IFD 550.  Any thoughts?  

It was having a difficult time picking up a GPS signal sometimes taking 10 minutes and we found the GPS 2 antenna was on an L Bracket not facing the sky.  The shop built a new mounting bracket and we seem to be good to go here.  
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 1713
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2022 at 6:42pm
Can you post a picture?
Steve Lindsley
Avidyne Engineering
Back to Top
Roger View Drop Down
Newbie
Newbie


Joined: 30 May 2019
Location: Kentucky
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Roger Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2022 at 9:45pm
Yes, I will grab one tomorrow and post it up.
Back to Top
Roger View Drop Down
Newbie
Newbie


Joined: 30 May 2019
Location: Kentucky
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Roger Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2022 at 2:44pm
Problem solved.  The user profile setting "Roger" that details my setup of the GPS had been switched over to user profile setting "5"  When I toggled the user settings back and forth the frequency displays appeared and disappeared.  I have a picture and a video that are too large to upload here.  But in any case, a simple fix.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.074 seconds.