Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - IFD550 and IFD 100
  FAQ FAQ  Forum Search   Register Register  Login Login

IFD550 and IFD 100

 Post Reply Post Reply
Author
Message
Capt.Caveman View Drop Down
Newbie
Newbie


Joined: 06 Jul 2019
Location: USA
Status: Online
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Capt.Caveman Quote  Post ReplyReply Direct Link To This Post Topic: IFD550 and IFD 100
    Posted: 05 Sep 2019 at 7:49pm
I am coming up with an error between the two...the two are talking together only on the radio selection part of the app...They are not sharing nav data...any ideas?

Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 871
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 05 Sep 2019 at 9:22pm
Software versions the same?  Nav databases the same?
Steve Lindsley
Avidyne Engineering
Back to Top
Capt.Caveman View Drop Down
Newbie
Newbie


Joined: 06 Jul 2019
Location: USA
Status: Online
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Capt.Caveman Quote  Post ReplyReply Direct Link To This Post Posted: 08 Sep 2019 at 12:52pm
It was working fine...now it is not. 
It doesn't work when i use the avidyne sim either

Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 871
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 3:17pm
Check the IFD100 and the IFD550 to be sure they have the same software version.  Then check them to be sure they both have the same nav database (name and cycle).  If it's still not working, check that the green WiFi symbol is shown on both the IFD550 and IFD100 in the upper right corner.
Steve Lindsley
Avidyne Engineering
Back to Top
Capt.Caveman View Drop Down
Newbie
Newbie


Joined: 06 Jul 2019
Location: USA
Status: Online
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Capt.Caveman Quote  Post ReplyReply Direct Link To This Post Posted: 10 Sep 2019 at 6:49am
The flight info for a lack of better words is not sharing...the radio freq. is working and i can control the radio on the 550 from the iPad. But can not change the flight info...also, the traffic is not coming across from the 550 to the iPad on either program...the 100 app or FF


Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 567
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Sep 2019 at 7:26am
Did you verify that the IFD 100 and  IFD 550 are on the same software and are using the same Nav database cycle as suggested above.  Whenever I forget to update the data on my IFD 100 to match that in the 550,  the result is what you describe.
Back to Top
Capt.Caveman View Drop Down
Newbie
Newbie


Joined: 06 Jul 2019
Location: USA
Status: Online
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Capt.Caveman Quote  Post ReplyReply Direct Link To This Post Posted: 11 Sep 2019 at 8:34am
I will look at it...I am not running Jeppsen on either unit...I am using firelight for my nav day charts...

 ifd 100 says nav database invalid

429 data not rcvd 

datalink receiver fault

Config modified

these are the error while connected to the IFD550 and the 100 can control the comm radio and t=when changes to the 550 comm...it shows on the 100


Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 871
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 11 Sep 2019 at 9:26am
Originally posted by Capt.Caveman Capt.Caveman wrote:

ifd 100 says nav database invalid
That's the problem.  You need to have the same nav database on the IFD100 as you do on the IFD550.

Originally posted by Capt.Caveman Capt.Caveman wrote:

Config modified
Close the IFD100 completely (by swiping up on the app after you double tap the iPad button).  Then restart the app.  That should get rid of the Config modified message.

Steve Lindsley
Avidyne Engineering
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.045 seconds.