Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - JDM "ver 10.2 or greater"
  FAQ FAQ  Forum Search   Register Register  Login Login

JDM "ver 10.2 or greater"

 Post Reply Post Reply
Author
Message
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2667
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Topic: JDM "ver 10.2 or greater"
    Posted: 26 Jan 2017 at 11:46am

So, any issues updating to this navdata drop, on a pre-10.2 (10.1.3) IFD540?

* Orest



Edited by oskrypuch - 26 Jan 2017 at 11:48am
Back to Top
Thinwing View Drop Down
Newbie
Newbie
Avatar

Joined: 23 Dec 2016
Location: Ksac
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Thinwing Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2017 at 12:13pm
I didn't notice any on my first time americas subscription using new jsum sw
Back to Top
dmtidler View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Offline
Points: 200
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2017 at 12:37pm
I had the same question in December when the JDM was updated and SW 10.2 compliant charts were available. I called Jeppesen and was told that the chart downloads were backwards compatible with IFD's using software earlier than SW 10.2.

My IFD540 is using SW version 10.1.2 and I have loaded at least two chart cycles with the new JDM chart format without any issues.
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2667
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2017 at 12:56pm
I've loaded the previous ones, but this is the first time I've seen that annotation.

Good to know, for sure, that it is not an issue.

* Orest

Back to Top
MysticCobra View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jan 2013
Status: Offline
Points: 589
Post Options Post Options   Thanks (0) Thanks(0)   Quote MysticCobra Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2017 at 8:41pm
Would be even better if Jeppesen would annotate the files with the actual minimum software version they will work with so customers aren't confused.

Oh, but wait...it's Jeppesen.  They don't care if their customers are confused.  It's pretty much their business model.
Back to Top
brou0040 View Drop Down
Senior Member
Senior Member


Joined: 13 Dec 2012
Status: Offline
Points: 649
Post Options Post Options   Thanks (0) Thanks(0)   Quote brou0040 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2017 at 10:26pm
I also have the same warning now, but it is also showing the same warning on the current NavData, which I've already uploaded with no problems.  I don't recall the warning there when I downloaded the current NavData.
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2667
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2017 at 11:50pm
No, the warning is new, now.

* Orest

Back to Top
dmtidler View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Offline
Points: 200
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jan 2017 at 8:18am
The warning placement might be new; however, the JDM update a few months ago had the same basic message about being for SW 10.2 and newer. I run a copy of JDM on two different computers and saw the message in the JDM upgrade process as well as in the first downloaded charts file at that time.

This prompted me to call Jeppesen regarding the backwards compatibility of their data files before I upgraded JDM on my second computer.
Back to Top
pburger View Drop Down
Senior Member
Senior Member
Avatar

Joined: 26 Dec 2013
Location: United States
Status: Offline
Points: 333
Post Options Post Options   Thanks (0) Thanks(0)   Quote pburger Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jan 2017 at 3:06pm
I saw that, too, about 2 weeks ago.  Was a little worried I'd have to scrub an IFR flight, but my 10.1.1 box took the update no problem.
Back to Top
jblodgett View Drop Down
Groupie
Groupie


Joined: 24 Sep 2013
Status: Offline
Points: 57
Post Options Post Options   Thanks (0) Thanks(0)   Quote jblodgett Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jan 2017 at 11:46am
How come I am always the lucky one?  Nav data would not load for me. 
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2667
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jan 2017 at 12:21pm
What exactly happened? Error message, hang?

Problem loading it to the USB key, or onto the IFD?

* Orest

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.053 seconds.