Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - New IFD440 doesn’t transmit
  FAQ FAQ  Forum Search   Register Register  Login Login

New IFD440 doesn’t transmit

 Post Reply Post Reply
Author
Message
djones584 View Drop Down
Newbie
Newbie


Joined: 30 Apr 2022
Location: Senoia, GA
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote djones584 Quote  Post ReplyReply Direct Link To This Post Topic: New IFD440 doesn’t transmit
    Posted: 30 Apr 2022 at 10:16pm
Hi folks,

I just purchased an IFD440 to replace the old Garmin 430W in a RV10. I did the usual - take pictures of all the config pages in the 430W and installed the IFD440.  Everything worked fine except that the IFD440 will not transmit.

It receives fine, just no transmit. NAV / GPS works fine and it drives the AP on approaches, etc.

Under system status — VHF has a red X on VHF, the other 4 a green OK.  When I key the mic, the AUX warning is COM TX Fault.

One thing that was suggested by a friend / great RV guy that has the IFD440 as well was that it was potentially power related.  
I verified that I have 13.4 (which is what is on the battery) on P1001, pins 19 & 20 and
P1002 pins 11&12.

I pulled the IFD440 and slide the 430W back into the stack and it still works the comm just fine.  Any ideas of things to check on the IFD440?

Thanks,
Doug
Back to Top
eallevato View Drop Down
Groupie
Groupie


Joined: 04 Apr 2018
Location: Northridge, CA
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote eallevato Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2022 at 12:08am
Make sure that pins 11/12 of P1002 are fed by a 10 Amp circuit breaker and pins 19/20 of P1001 are fed from a 7.5 Amp circuit breaker.

Gene
Gene
Back to Top
djones584 View Drop Down
Newbie
Newbie


Joined: 30 Apr 2022
Location: Senoia, GA
Status: Offline
Points: 8
Post Options Post Options   Thanks (1) Thanks(1)   Quote djones584 Quote  Post ReplyReply Direct Link To This Post Posted: 11 May 2022 at 9:00am
To post the conclusion...

After contacting tech support and uploading the logs:  "Thank you for uploading the logs. Upon reviewing them, we have determined that your unit has an internal fault. The Comm Tx Fault that you are seeing is an internal issue where the transmit line is stuck in the transmit state."

I worked through Rob @ Advanced Flight Systems and Vic Syracuse at Baseleg Aviation who had ordered the unit for my RV10 and Avidyne sent me a replacement IFD440.  I installed and went flying :).  You hate to have problems with a new unit but I did receive great service as all stood behind the product.

Regards,
Doug


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.055 seconds.