Print Page | Close Window

No Glideslope when 430W goes into LPV

Printed From: Avidyne
Category: Avidyne General
Forum Name: EXP5000 Entegra PFD
Forum Description: Topics related to the Avidyne EXP5000 Entegra Primary Flight Display (PFD)
URL: http://forums.avidyne.com/forum_posts.asp?TID=1597
Printed Date: 10 Jul 2020 at 3:19am
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: No Glideslope when 430W goes into LPV
Posted By: TxCirrusDriver
Subject: No Glideslope when 430W goes into LPV
Date Posted: 10 Sep 2018 at 8:02pm
Has anyone else had issues where the 430W boxes both show LPV but have not been able to get GS on the Avidyne EX5000 Entegra PFD? I am having issues getting the GS command bars to come in on the PFD, despite in all instances having the LOC showing on the HSI and under the attitude indicator.

Quick recap - in GPS mode (not VLOC) for RNAV (GPS) approaches, showing "Term" then converts to "LPV" on both of my 430W boxes. I am getting lateral navigation no problem on GPS approaches but not receiving any glideslope despite having both 430W's showing LPV and displaying a MSG of "approaching VNAV Waypoint" once w/in 2nm of FAF.

I've spent hours on phone with Garmin - they say it's an Avidyne issue... Not sure if anyone else has experienced this? I'm trying to diagnose what the potential problem would be. NavData between Garmins and Avidyne are both up to date so not sure what the issue could be on the data/software side. This is a new issue that's come-up recently...




Replies:
Posted By: Ibraham
Date Posted: 10 Sep 2018 at 10:13pm
What software revision do you have on the PFD? 


Posted By: TxCirrusDriver
Date Posted: 22 Sep 2018 at 10:11am
I'm running R8.1 - any thoughts on how to troubleshoot the issue?


Posted By: Ibraham
Date Posted: 22 Sep 2018 at 8:38pm
Check the configuration on the #1 GNS430W

Before turning on the Avionic Power, press and hold the ENT key then turn the power on. Release the ENT key when the display activates. After the Data Base and Instrument Panel Self-test pages, the first page displayed is the MAIN ARINC 429 CONFIG page. Check that you have the following settings:

SDI should show LNAV 1
VNAV should show  Enable Labels

Repeat the same on the #2 GNS430, 

SDI should show LNAV 2
VNAV should show  Enable Labels






Posted By: TxCirrusDriver
Date Posted: 30 Sep 2018 at 5:36pm
Tell me the address to send you an Amazon gift certificate... you sir (or madam) are a saint. The fix below did indeed work. I am getting vertical guidance now as expected and my 55X is coupling with the GS and flying the full approach. I'd like to point out that I spent nearly 1 hour on the phone with Garmin's technical support and they didn't know where to start... kept saying it was an Avidyne issue. Then I talked to Avidyne's support - they said it has to be a software issue, couldn't diagnose it... said it probably needed to go to an avionics dealer / mx shop to fix the issue. That is until I got your response which worked wonders. Thank you thank you thank you!!! I'm now officially a believer in forums




Posted By: Ibraham
Date Posted: 30 Sep 2018 at 8:29pm
You are very welcome, glad it worked and to help a fellow Cirrus pilot.
Ibrahim



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net