Print Page | Close Window

IFD100 errors

Printed From: Avidyne
Category: Avidyne General
Forum Name: IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
Forum Description: Topics on Avidyne's IFD 5 Series and IFD 4 Series Touch Screen GPS/NAV/COM
URL: http://forums.avidyne.com/forum_posts.asp?TID=1858
Printed Date: 12 Nov 2019 at 3:59am
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: IFD100 errors
Posted By: Flying_Monkey
Subject: IFD100 errors
Date Posted: 22 Sep 2019 at 7:12pm
all databases were updated to be the same and current. The IFD100 app was receiving the flight plan info and frequencies of the IFD540 but showed the following errors pictured. Can anyone help please?




Replies:
Posted By: AviSteve
Date Posted: 22 Sep 2019 at 10:21pm
Have you tried completely closing the IFD100 and restarting it?  By "completely closing", I mean double pushing the button and then swiping up on the IFD100 app.

-------------
Steve Lindsley
Avidyne Engineering


Posted By: Flying_Monkey
Date Posted: 23 Sep 2019 at 12:59am
Yes I did that on the flight and this picture was taken after I force quit the app and relaunched it.



Posted By: oskrypuch
Date Posted: 23 Sep 2019 at 2:05am
From what I understand on the ithingies, swiping the app away doesn't really close it out fully.

There is a method to force all apps to close and do a clean reboot, and should be tried. Method varies, but you usually soft reboot by holding the home button and power button together until it reboots, just google it for your device. (not a hard reset, which will factory reset it).

* Orest


Posted By: Flying_Monkey
Date Posted: 23 Sep 2019 at 8:04pm
Went up again today. Before I flew I gave the iPad a full restart by holding home and power.  Same errors....and I noticed while I was in OBS mode on the IFD540 the course line was drawn properly on the IFD but drawn differently on the IFD100 app...


Posted By: AviSteve
Date Posted: 23 Sep 2019 at 9:58pm
The "configuration error" is the key.  When the IFD100 first starts up, it gets the configuration from the IFD540.  The IFD100 then has to be restarted in order to use that configuration.  In the off chance that the IFD100 got it on that last restart, try restarting one more time.

If that doesn't work, my only other idea is to uninstall the IFD100 and the trainer, then reinstall them both.  Then go through that whole process of letting the IFD100 talk to the panel, restart, etc.

Was this all working at one point and then just quit?  Were there any changes that could have induced it?


-------------
Steve Lindsley
Avidyne Engineering


Posted By: wb8wka
Date Posted: 24 Sep 2019 at 4:34am
AviSteve:

Reach out to Jorge in technical support. We found an actual communications error between 10.2.3.1 and the latest IFD100 release. It supposed to be fixed in 10.2.4.1


Posted By: Capt.Caveman
Date Posted: 06 Oct 2019 at 10:23pm
I have the same issue...restarted,Uninstalled, Nothing is changing it. Seems like it is not me...hopefully they find a fix




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net