Print Page | Close Window

APX340 - No ADSB

Printed From: Avidyne
Category: Avidyne General
Forum Name: AXP340/322 ADS-B Transponder
Forum Description: Topics on the Avidyne AXP340/322 ADS-B Transponder
URL: http://forums.avidyne.com/forum_posts.asp?TID=1996
Printed Date: 15 Aug 2020 at 3:53pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: APX340 - No ADSB
Posted By: SWooding
Subject: APX340 - No ADSB
Date Posted: 10 May 2020 at 9:21pm
Technical issue.
Any help on why I loose my ADSB in flight
It disconnected and the APX40 shows just dashes for position
Tried to cycle the APX340, powered down and restart, to no avail.
Landed and after fueling, restart and took off for home, still no ADSB, dashes.

Thanks in advance.



Replies:
Posted By: Ibraham
Date Posted: 10 May 2020 at 10:35pm
What is the GPS source for the AXP340?


Posted By: SWooding
Date Posted: 10 May 2020 at 10:39pm
IFD 550


Posted By: Ibraham
Date Posted: 10 May 2020 at 11:08pm
If the IFD is working, then it could be the wiring from the IFD to the AXP. 


Posted By: Ibraham
Date Posted: 10 May 2020 at 11:19pm
Were any of the settings recently changed on the IFD (RS-232 ), or was the software recently updated?


Posted By: SWooding
Date Posted: 11 May 2020 at 9:23am
It’s an interment problem
Settings have been the same
It was working, then it stops, ForeFlight announces, ADSB disconnected
Software 10.2.4.1 upgrade before I got plane out of shop


Posted By: Ibraham
Date Posted: 12 May 2020 at 1:08pm
If  it worked initially after you got it out of the shop, and if everything else is working (IFD, ALT encoder), it could be the wiring from the IFD to the AXP (loose connector/wire).  You may need to take back to the shop.






Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net