Print Page | Close Window

ILS approach - no glideslope

Printed From: Avidyne
Category: Avidyne General
Forum Name: IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
Forum Description: Topics on Avidyne's IFD 5 Series and IFD 4 Series Touch Screen GPS/NAV/COM
URL: http://forums.avidyne.com/forum_posts.asp?TID=2087
Printed Date: 27 Jan 2021 at 1:43pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: ILS approach - no glideslope
Posted By: Stevei
Subject: ILS approach - no glideslope
Date Posted: 06 Oct 2020 at 9:46pm
RE IFD 540. A while ago I posted that I didn't get a glideslope when flying an ILS. It was suggested to check my settings, which I did. They are: Advisory glideslope - On; Auto-VLOC Tuning - On; GPS>VLOC Capture - Auto.
I flew an ILS today and was at the proper altitude to capture the ILS and the 540 showed VLOC in the upper right hand corner. No glide slope.
I get a glideslope when flying an LPV approach. There was no NOTAM re the ILS being out and I was getting vectors from ATC.
Help.



Replies:
Posted By: oskrypuch
Date Posted: 07 Oct 2020 at 8:19am
Have you ever seen a glideslope with your IFD installed, when flying an ILS?

Do you have a second NAV radio? If so, do you see a glideslope indicated there?

* Orest


Posted By: dmtidler
Date Posted: 07 Oct 2020 at 8:51am
Does this happen occasionally, or with every ILS? When this occurs, does the localizer indicate normally? You indicated that your IFD540 indicated VLOC, did your nav indicator indicate VLOC also? 


Posted By: SB Jim
Date Posted: 07 Oct 2020 at 9:32am
I have a possibly related question for the Avidyne techs.

Let’s say I am flying along without a flight plan in the IFD 540. I’m flying in the vicinity of an airport that has an ILS. Can I tune the ILS frequency then manually select LOC (instead of GPS) as my guidance source and manually fly the Glideslope?

Or is the unit designed such that an approach must be loaded as part of a flight plan in order for the unit to behave as a good old fashioned ILS/VOR receiver would in similar circumstances?


Posted By: oskrypuch
Date Posted: 07 Oct 2020 at 10:21am
Originally posted by SB Jim SB Jim wrote:

...Can I tune the ILS frequency then manually select LOC (instead of GPS) as my guidance source and manually fly the Glideslope?
 

Interesting question. I have not flown an ILS without having it selected and loaded in the flight plan, so I can't give you a definitive answer, but I have certainly selected VORs on the IFD that are not in the flightplan, and viewed them in my EHSI.

I would be very surprised if you needed the approach loaded in the flight plan, for the VLOC receiver to work, but you may need to select VLOC manually.

* Orest


Posted By: dmtidler
Date Posted: 07 Oct 2020 at 11:08am
I can attest that the approach does not have to be loaded. One of my preflight checks at my local field is to manually tune the ILS on the field and put the IFD in VLOC to verify VHF depiction on my GI-106A, then return the IFD to GPS mode. 

FWIW - I started this preflight check just over three years ago after noticing during a VFR flight that my GI-106A would not depict VHF signals (VOR & ILS) even though the IFD540 and GI-106A indicated VLOC and the IFD540 properly decoded the VHF stations. I could also aurally decode the VHF stations through the IFD540. Cycling between GPS and VLOC did not resolve the issue; additionally, all GPS indications on the GI-106A were normal. After landing, a restart of the IFD540 corrected the issue. 

My working theory was that there was a rare error in the boot up "handshake" between the GI-106A and the IFD540 that caused the issue and I just wasn't aware of it until I switched to VLOC for the first time near the end of that flight. I suspected that if VLOC indications were verified before flight, they would continue to work without issue until at least the next IFD540 restart. I certainly did not want to be surprised by this issue while IFR, hence the start of my preflight check.

I have since caught this very rare issue once or twice out of hundreds of preflight checks. The last time was over a year ago and I believe prior to IFD s/w 10.2.3.1. In both instances, the issue was corrected with an IFD restart. Additionally, I have never seen the VLOC indications on my GI-106A not work properly during flight after they had been verified to work properly prior to flight.         




Posted By: Catani
Date Posted: 07 Oct 2020 at 6:07pm
Originally posted by Stevei Stevei wrote:

RE IFD 540. A while ago I posted that I didn't get a glideslope when flying an ILS. It was suggested to check my settings, which I did...


Just to clarify, when you say "I didn't get a glideslope," you mean that the vertical deviation indicator is absent on your navigation display?  Meaning, no glidepath needle, or no movement of it, appears at all? 

The other possibility may be just that your autopilot is not capturing the glideslope, but if you're not seeing any glidepath indication it's not an autopilot problem.  I just wanted to clarify so as to rule that out.

If you see no glidepath indication, did you get the GPS->VLOC indication in the upper right corner of the IFD when loading the approach?  And did you see it change to VLOC when the 5 parameters in the pilot's guide were met?

The IFD has to feed this info to your navigation display.  I wonder if the signal from the IFD to your display uses different wires or connections for the LPV and ILS glideslopes.  If so, perhaps the pathway for the ILS glidepath signal is compromised.


Posted By: paulr
Date Posted: 08 Oct 2020 at 5:07pm
Originally posted by dmtidler dmtidler wrote:

I can attest that the approach does not have to be loaded. One of my preflight checks at my local field is to manually tune the ILS on the field and put the IFD in VLOC to verify VHF depiction on my GI-106A, then return the IFD to GPS mode. 

I lift my glass to you, fellow pilot. That's an excellent preflight check and I'll add it to my own repetoire.


Posted By: MarkZ
Date Posted: 10 Oct 2020 at 4:34pm
I’ve experienced this also. However, I believe that if you intercept too high (over the glideslope) the unit will give you lateral, but not vertical guidance (my experience). One must have an acceptable intercept angle and altitude with the ILS loaded in the flight plan. 


Posted By: AZ Flyer
Date Posted: 11 Oct 2020 at 12:08pm
Originally posted by SB Jim SB Jim wrote:

Let’s say I am flying along without a flight plan in the IFD 540. I’m flying in the vicinity of an airport that has an ILS. Can I tune the ILS frequency then manually select LOC (instead of GPS) as my guidance source and manually fly the Glideslope?

Yes, it works just fine that way (entering the localizer frequency and selecting VLOC on the IFD).  Absent other navigation sources (VOR, DME, NDB, etc.), you may not be able to locate certain initial or intermediate fixes on the approach, but if you know you're on the right course to intercept the localizer, then it works just as it would using a non-GPS navigation radio (such as a KX-155).  And you don't need to be on the final approach heading as the localizer coming alive indicates when to turn to the final approach course.  The glide slope indicator will become active at the appropriate point and you would follow it down to the DA just as you would if the approach were loaded in the IFD.




-------------
Stan


Posted By: AZ Flyer
Date Posted: 11 Oct 2020 at 12:16pm
Originally posted by Stevei Stevei wrote:

RE IFD 540. A while ago I posted that I didn't get a glideslope when flying an ILS. It was suggested to check my settings, which I did. They are: Advisory glideslope - On; Auto-VLOC Tuning - On; GPS>VLOC Capture - Auto.
I flew an ILS today and was at the proper altitude to capture the ILS and the 540 showed VLOC in the upper right hand corner. No glide slope.
I get a glideslope when flying an LPV approach. There was no NOTAM re the ILS being out and I was getting vectors from ATC.
Help.

I don't recall the specifics, but there is a label that has to be properly set in maintenance mode in order for the glide slope to display.  I know this because I had the same issue.  Check with customer support.  If you aren't getting the answer, let me know and I'll find the email I received from Avidyne that provided direction for correcting the issue.


-------------
Stan


Posted By: JohnF
Date Posted: 19 Oct 2020 at 9:09pm
I am having the same issue with my IFD 540. RNAV approaches work fine, but no ILS. I never even get the GPS>VLOC in the upper right corner. The NAV frequency auto-tunes in, the station is identified - even shows up in the VOR block on the left side of the screen - but no activation of the approach up to or even past the FAF. We tried multiple airports with ILS approaches, and had the same results. All of the configuration parameters are set up to auto-tune and switch, but nothing. Would love to hear someone knows the magic words to make it work.

JF


Posted By: jmra72a
Date Posted: 04 Jan 2021 at 1:19pm
Please  post any solutions you find to this issue as I am experiencing the same thing. I am running an IFD540 with a Dynon HDX EFIS system. 



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net