Print Page | Close Window

LOW VOLTS indication when radio transmit

Printed From: Avidyne
Category: Avidyne General
Forum Name: IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
Forum Description: Topics on Avidyne's IFD 5 Series and IFD 4 Series Touch Screen GPS/NAV/COM
URL: http://forums.avidyne.com/forum_posts.asp?TID=2130
Printed Date: 25 Feb 2021 at 9:26am
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: LOW VOLTS indication when radio transmit
Posted By: c17testplt
Subject: LOW VOLTS indication when radio transmit
Date Posted: 26 Dec 2020 at 5:15pm
So I am trying to figure out why when I make longer radio transmissions (2-3 seconds) My IFD 540 goes into low volts mode.  My MVP-50 engine analyzer shows 13.2-13.6 volts constant, and the the ammeter drops from +1.2 to +.2 to sometimes -.2.  I have a new alternator on  my recently overhauled engine,  I tried to figure out the voltage logs from the IFD and can't seem to make sense of them or what might be going on.  I have a new battery contactor with a fairly good battery.  What is the IFD using to trigger this mode?  Where should I be looking to figure this out?  I notice my cyclone fan changes pitch when I transmit, but the MVP is not showing the same big draw on the power than then drop of about 1.5 AMP

-------------
Knobs



Replies:
Posted By: scotthess
Date Posted: 26 Dec 2020 at 8:11pm
Is the fan on the avionics bus?
Is the MVP wired to the main bus?
If yes and yes I would start with the avionics switch and/or CB.



Posted By: c17testplt
Date Posted: 26 Dec 2020 at 9:14pm
fan and IFD are wired through avionics master switch.  You think the voltage going through switch is different than the main bus?  I also have a com 2 (KLX-135A com gps) on the same switch, and when I transmit on Com 2 the IFD540 stays solid

-------------
Knobs



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net