Print Page | Close Window

IFD100 black map background

Printed From: Avidyne
Category: Avidyne General
Forum Name: IFD100 Mobile App
Forum Description: Topics on Avidyne's IFD100 Mobile App
URL: http://forums.avidyne.com/forum_posts.asp?TID=2489
Printed Date: 19 Apr 2024 at 9:01am
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: IFD100 black map background
Posted By: keithrkoenig
Subject: IFD100 black map background
Date Posted: 25 Mar 2023 at 1:30pm
There must be a setting I am missing???? Deleted and reinstalled both apps. Reinstalled Jepp database. Even when I am connected to IFD440 I can see all other data but the map is a black background and yes all of them are running 10.3



Replies:
Posted By: dmtidler
Date Posted: 25 Mar 2023 at 3:39pm
Originally posted by keithrkoenig keithrkoenig wrote:

There must be a setting I am missing???? Deleted and reinstalled both apps. Reinstalled Jepp database. Even when I am connected to IFD440 I can see all other data but the map is a black background and yes all of them are running 10.3

Two items to verify:
  1. Verify that you have downloaded at least the applicable Terrain database(s) through the IFD100 Jeppesen update. In the end, you should have a green checkmark by at least four downloads: NavData, Obstacles, MapData, and at a minimum, the applicable Terrain database. Electronic Charts too if your Jeppesen subscription includes charts for the IFD100. Without the applicable terrain database, the MAP background will be black.

  2. Verify the Land LSK on the MAP tab of both your IFD100 and IFD Trainer is a completely filled in white triangle. Anything less than a fully white Land LSK will not display background terrain. The level of land detail can be cycled by touching the Land LSK.


Posted By: keithrkoenig
Date Posted: 25 Mar 2023 at 7:51pm
There are only 3 on my ipad and ifd440 from Jepp. And yes, the land is all the way.


Posted By: dmtidler
Date Posted: 25 Mar 2023 at 8:13pm
Maybe deleting the NAmerica Terrain DB, restarting the iPad, then reloading the NAmerica Terrain DB would be worth a try. BTW - what vintage iPad and iOS are you using?


Posted By: keithrkoenig
Date Posted: 25 Mar 2023 at 9:31pm
Mini 6 it is running 15.5 the reload might have worked. No gps signal with the ipad in the office but i actually see some fuzzy terrain, thanks



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net