Print Page | Close Window

no position

Printed From: Avidyne
Category: Avidyne General
Forum Name: IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
Forum Description: Topics on Avidyne's IFD 5 Series and IFD 4 Series Touch Screen GPS/NAV/COM
URL: http://forums.avidyne.com/forum_posts.asp?TID=2632
Printed Date: 18 Jun 2024 at 2:24am
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: no position
Posted By: Phil_anthropist
Subject: no position
Date Posted: 17 Feb 2024 at 5:54pm
Do others get  No Position messages a lot?

I have always gotten them and although the 10.3.1.2 software seems to help, I still see them.
In this picture, it's happening on the ground though they happen in the air also.  I've never had one
happen on an approach, but I suppose one day it will.

Posts on this topic seem to be mostly around 2015, ex.:

http://forums.avidyne.com/gps-failure-even-with-10-1_topic760_post8229.html?KW=gps+fault+no+position#8229

with discussions of ferrite beads etc.  Since this 540 is from before then, I wonder if it might suffer from whatever was improved around that time.  

This tag says REV 02.  Does anyone know what hardware rev is current?

Regards,

PA







Replies:
Posted By: rpostmo
Date Posted: 17 Feb 2024 at 8:21pm
I installed my 540 in  2015.  I've never seen that message.
Bob


Posted By: rolfe_tessem
Date Posted: 18 Feb 2024 at 10:23am
Likewise, I have one of the earliest units in the field and have never seen this.

It seems as though most issues like this boil down to the antenna or feedline.

Rolfe


Posted By: Phil_anthropist
Date Posted: 18 Feb 2024 at 2:13pm


Posted By: Phil_anthropist
Date Posted: 18 Feb 2024 at 2:46pm
Thanks much for the reports!

Hmm.  I've tried different variations on the antenna and coax.

Do either of you know what hardware revision you have, or the manufacture date?  Mine I think is week 46 of 2014 from MFG code in the upper picture.

Does anyone know how to interpret the logs?  Ex. what is TrackingState?  CarrierPhaseNoise?



Posted By: eallevato
Date Posted: 19 Feb 2024 at 2:06am
Questions:
1) What kind of plane?
2) What is your #2 COM?
3) When you get a “No Position” message in the air,
did you happen to notice if it was after transmitting
on 121.xx or 131.xx xx MHz on your #2 COM?
4) Do you have a 121.5 MHz ELT?
5) If you have a 121.5 ELT, how far apart is the ELT antenna
from the COM antennae?

Gene


-------------
Gene


Posted By: Phil_anthropist
Date Posted: 21 Feb 2024 at 8:16pm
Hi Gene,

1 PA-24 single Comanche
2 Narco 12D+ digital
3 #2 com is never used for transmitting
4 yes, still have a 121.5 ELT
5 about 6 feet

PA



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net