Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - Release 10.2.3.1
  FAQ FAQ  Forum Search   Register Register  Login Login

Release 10.2.3.1

 Post Reply Post Reply Page  <1 345
Author
Message
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Online
Points: 804
Post Options Post Options   Thanks (1) Thanks(1)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2019 at 10:37am
Originally posted by donemory donemory wrote:

Since doing the 10.2.3.1 update, every time I power on my IFD540, (others say their IFD440 does the same), it displays the bottom end of my data blocks and I have to scroll back to the top. Has any one else had this issue and is there a way to correct it so that it displays the top end of the data blocks?  Avidyne any fix here?
The engineer investigating this has identified a workaround.
  1. Go to the Datablock Setup page
  2. Touch scroll the datablocks on the right side to the top
  3. Touch the top right side datablock to select it
  4. Using either touch or inner knob, change the selected datablock to anything else
  5. Using either touch or inner knob, change the selected datablock back to what you want
  6. Wait a second or two and then cycle power

Steve Lindsley
Avidyne Engineering
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2510
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2019 at 1:40pm
Interesting, will give that a try this afternoon!

* Orest
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2510
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2019 at 4:31pm
Originally posted by AviSteve AviSteve wrote:

The engineer investigating this has identified a workaround. ...


It worked!

Thanks.

* Orest
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 545
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2019 at 5:20pm
Awesome tech support!
Back to Top
programmer@pcmforles View Drop Down
Newbie
Newbie


Joined: 03 May 2018
Location: Reno, NV
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote programmer@pcmforles Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2019 at 5:51pm
I just finished doing it as well on an IFD550 here and that did work.   Excellent!
Back to Top
wb8wka View Drop Down
Newbie
Newbie


Joined: 06 Jul 2018
Location: Holland MI
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote wb8wka Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 2:35am
Originally posted by scott_757 scott_757 wrote:

Did the update on my IFD 440 this morning along with my SC and everything completed with no errors but now getting an "ADS-B GPS Position Invalid: ADS-B Traffic Sensor lacks GPS position" error on my IFD.  It's connected to a FreeFlight RANGR and everything worked before the IFD upgrade.  The input/output configs on the IFD match what they were before the upgrade.  Any thoughts on what to check?

Mark me down as a third.  I'm suprised nobody responded to this.
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Online
Points: 804
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 9:29am
Originally posted by wb8wka wb8wka wrote:

Originally posted by scott_757 scott_757 wrote:

Did the update on my IFD 440 this morning along with my SC and everything completed with no errors but now getting an "ADS-B GPS Position Invalid: ADS-B Traffic Sensor lacks GPS position" error on my IFD.  It's connected to a FreeFlight RANGR and everything worked before the IFD upgrade.  The input/output configs on the IFD match what they were before the upgrade.  Any thoughts on what to check?

Mark me down as a third.  I'm suprised nobody responded to this.
The new software requires a change to the configuration (I think on both the FreeFlight box and the IFD).  To change it requires a maintenance action/signoff, so have your installer call tech support.
Steve Lindsley
Avidyne Engineering
Back to Top
N8906M View Drop Down
Newbie
Newbie


Joined: 08 Mar 2017
Location: JUPITER FL
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote N8906M Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 9:01pm
Me too - just finished Annual and did the latest release, and flew back home, with GPS inactive...big Red X. Going to the menu at home airport, no satellites.  Is this a "settings" issue ??  Would appreciate any assistance at troubleshooting.
Peter Smith-Johannsen
Back to Top
Cruiser View Drop Down
Groupie
Groupie
Avatar

Joined: 24 Feb 2017
Location: Ohio
Status: Offline
Points: 76
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cruiser Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2019 at 9:19am
did the antenna wire get disconnected during annual?
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2510
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2019 at 12:56pm
If the unit was pulled from the stack to do the update,  be sure that it is properly reseated.

* Orest
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 557
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2019 at 8:55pm
Was there improvement to the way the IFD540 displays traffic from a TAS6xx unit?  Previously, My combination if IFD540 and TAS620A had reliable traffic to 10NM. After the update, on my recent few flights, I seem to have more reliability in the traffic, and the range seems to now be out to 15NM.  I have not activated the /A in my TAS unit yet.
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Online
Points: 804
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 23 hours 28 minutes ago at 2:13pm
Originally posted by Gring Gring wrote:

Was there improvement to the way the IFD540 displays traffic from a TAS6xx unit?  Previously, My combination if IFD540 and TAS620A had reliable traffic to 10NM. After the update, on my recent few flights, I seem to have more reliability in the traffic, and the range seems to now be out to 15NM.  I have not activated the /A in my TAS unit yet.
No, nothing changed.  We'll have a look for something unintentional.  If we find anything, we can dial it back down :)
Steve Lindsley
Avidyne Engineering
Back to Top
 Post Reply Post Reply Page  <1 345
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.055 seconds.