Avidyne Homepage
Forum Home Forum Home > Entegra Release 9 > Entegra Release 9 General Information
  New Posts New Posts RSS Feed - R9.1 TOC Green Arc?
  FAQ FAQ  Forum Search   Register Register  Login Login

R9.1 TOC Green Arc?

 Post Reply Post Reply
Author
Message Reverse Sort Order
tjshemfly View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Dec 2009
Location: KVDF
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote tjshemfly Quote  Post ReplyReply Direct Link To This Post Topic: R9.1 TOC Green Arc?
    Posted: 02 Aug 2010 at 9:10am
Wow! Thanks for the quick reply!!
Back to Top
AviMike View Drop Down
Admin Group
Admin Group
Avatar

Joined: 24 May 2010
Location: Melbourne, FL
Status: Offline
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviMike Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2010 at 8:22am
Hi TJ,

This bug was discovered shortly after releasing 9.1.  When we do a release like 9.1 we don't test every single feature and function of the system.  With the Range to Altitude (RTA) arc, this was somehow missed.  I agree that this is a great function and it's already fixed.  It is going into the next release.

There was also reports of an issue with the Direct-To.  The setup is that you put in a direct-to from the origin to a waypoint, then fly off-course, do a direct-to to the waypoint (draws a new active) and then add another waypoint after your direct-to waypoint.  The result is that the original line from the origin to the direct-to waypoint is redrawn and the airplane will fly back to that line.  It should keep the second direct-to line as you active leg.  We have reproduced this bug and it will also be in the next release.

- Mike Ingram
R9 Product Manager
(321) 751-8418
Back to Top
tjshemfly View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Dec 2009
Location: KVDF
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote tjshemfly Quote  Post ReplyReply Direct Link To This Post Posted: 01 Aug 2010 at 2:35pm
Since upgrading to R9.1, I have noticed that the green arc that shows the top of climb (or descent) position on the moving map no longer appears for me.

I found this feature quite useful.  Reproducing the situation is very as easy as shown below:

1. Get into straight and level at any altitude (say 3500) with autopilot engaged in GPSS mode.
2. Bug some other altitude (either 2500 or 4500)
3. Press VS-Alt

The autopilot functions correctly and will descend or climb to the bugged altitude.  However, prior to R9.1, there was a cool green arc along your magenta line on the moving map that showed where R9 expected you to reach your target altitude.   This was a VERY useful, because it allowed you plan descents based on approaching airspace or key waypoints, etc.

On my system, this feature seems to have stopped working. 

Is this is a known bug or has anyone else noticed this?

Appreciate any advice on this matter...

Cheers,
== T.J.==
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.137 seconds.