Avidyne Homepage
Forum Home Forum Home > Avidyne General > SkyTrax Series ADS-B Receivers & Transceivers
  New Posts New Posts RSS Feed - MLB100 install time?
  FAQ FAQ  Forum Search   Register Register  Login Login

MLB100 install time?

 Post Reply Post Reply
Author
Message
fritz View Drop Down
Groupie
Groupie


Joined: 18 Jan 2014
Location: SF Bay Area
Status: Offline
Points: 57
Post Options Post Options   Thanks (0) Thanks(0)   Quote fritz Quote  Post ReplyReply Direct Link To This Post Topic: MLB100 install time?
    Posted: 09 Jul 2015 at 2:01pm
For thoes who have had the MLB100 installed, how long should I expect the instalation to take not including the software upgrade?  I already have an antenna mounted on the plane.  

Thanks!


Edited by fritz - 09 Jul 2015 at 2:08pm
Back to Top
DavidBunin View Drop Down
Senior Member
Senior Member
Avatar

Joined: 20 May 2015
Location: Rockwall, TX
Status: Offline
Points: 734
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidBunin Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2015 at 5:33pm
The installation time can vary greatly depending on the airplane, but 15~20 hours is pretty typical for a basic installation.  The big variable will be in how hard it is to run the wires from the UAT to the IFD in your particular airplane.
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 381
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2015 at 5:56pm
I believe mine was 12 Hrs.

Tom Wolf

Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 381
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 4:39pm
I am thrilled to have v10.1 operational with all the new goodies...

But, with MLB100 fully installed, I still have no ADS-B Weather (or ADS-B traffic)!

1. Is there a glitch in the "setup" for source of Wx?
2. Is this user configurable/field changable?

Also, I have TAS605 traffic on IFD540, but I was told by installer that I had to choose TAS vs ADS-B for display - the new v10.1 manual indicates Both can be wired with TAS>ADS-B "priority"... 

3.  Also, even with external Resolver CDI in vLOC mode (with VOR id's), still no To/Fr Radial Display on IFD540...

4. Not likely related, but I also am unable to hear Monitor Comm-1 Stby using AMX240 Audio panel... but do see the Blue light flicker on.

All ideas welcome.

Thanks.

Tom Wolf
Back to Top
DavidBunin View Drop Down
Senior Member
Senior Member
Avatar

Joined: 20 May 2015
Location: Rockwall, TX
Status: Offline
Points: 734
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidBunin Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 7:49pm

I'm not sure what to tell you, but all of those things are working on mine.  I just got back from my first trip (Dallas to Kansas City and back) and I had traffic and weather both ways, although there wasn't anything to see on the radar I did use the METAR and TAF functions.

The MLB/MLX unit is my only data source, so I can't comment on how "priorities" work for installations with multiple data sources.

I'm not sure if this is what you mean by "To/Fr Radial Display on IFD540" but I tuned the Bonam (BYP) VOR which was almost directly on my course, and I saw the white/green line on the map display.  I did not try turning the CDI/OBS knob to see if it followed, but I have no reason to think it wouldn't.

I don't have the AMX240.  I have a PMA-450 audio panel, and the Comm Standby audio works very well.  The only thing about it that can be confusing is if the standby frequency is a simulcast (same controller that you just talked to, i.e. "switch to my frequency XXX") then you hear the guy on the active comm and the standby comm, and the volume is doubled.  Or maybe not double, but louder.

I have been tweaking the volumes in the audio panel and the IFD AUX page and I think I have it at a happy medium level.

David

Back to Top
mkellock View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Feb 2015
Location: Tampa, FL
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote mkellock Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 9:40pm
So, are you able to get it installed?

While I physically have the MLB100 my installer isn't aware of any STC for the product and thus won't install it. I am in the process of trying to upgrade to 10.1 on our IFD540 and I wanted to get the MLB installed at the same time. We had them put all necessary wiring in place back in April, so it should be a very simple install for us.

Thanks in advance!


Piper Archer II
PA28-181
Tampa, FL
Back to Top
fritz View Drop Down
Groupie
Groupie


Joined: 18 Jan 2014
Location: SF Bay Area
Status: Offline
Points: 57
Post Options Post Options   Thanks (0) Thanks(0)   Quote fritz Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 11:37pm
My shop had the same concerns.  Apparently you can use the install manual and STC from NavWorx since it carries the NavWorx part number.  The shop would up calling NavWorx and getting the paperwork issues sorted out over the phone. They did mention that NavWorx was very helpful in getting the comfortable with the paperwork requirements.
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 381
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2015 at 8:29am
Even though the hardware on the NavWorx 600 is identical to MLB100, the MLB software is unique and proprietary to Avidyne.  

Bill Moffit knows all the ins and outs, and available for advice and help, but I suspect his hands are tied with Avidyne contract issues.  My installer tried this route as well, but had to back track and wait for the Avidyne MLB Tech Support to do the software configuration install.

Tom Wolf
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 381
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2015 at 8:37am
David,
Appreciate knowing that those functions are working for you.  I suspect there are one or more new Post v10.1 upgrade Configuration Settings that may not have been set after my upgrade.

It seems my hardware/wiring is intact:
1.  AMX240 AMX240 Comm Stby blue lights are active, but no audio
2.  No ADS-B Traffic or Wx on 540 or Aspen PFD/MFD
3.  VOR radials not displayed, despite all requirements (morse decode, vLOC mode, Resolver CDI - maybe in conflict with Aspen PFD though)

Tom Wolf
Back to Top
DavidBunin View Drop Down
Senior Member
Senior Member
Avatar

Joined: 20 May 2015
Location: Rockwall, TX
Status: Offline
Points: 734
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidBunin Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2015 at 10:59am

Post Deleted By User



Edited by DavidBunin - 15 Jul 2015 at 4:44pm
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 381
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2015 at 2:43pm
The way I handled the paperwork was to install the IFD-540 in accordance with the Avidyne STC, and I installed an ADS-B "provision" for a NavWorx ADS600-B.

David,
Thanks for the background info - So, how do you get your NavWorx ADS-600 (as opposed to MLB100) to play and display on the IFD540?  Maybe my assumption is wrong about proprietary issue?

Tom
Back to Top
DavidBunin View Drop Down
Senior Member
Senior Member
Avatar

Joined: 20 May 2015
Location: Rockwall, TX
Status: Offline
Points: 734
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidBunin Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jul 2015 at 6:10pm

Tom,

My phone number is (972) 974-5895 if you want to chat.

David

Back to Top
mkellock View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Feb 2015
Location: Tampa, FL
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote mkellock Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2015 at 9:31am
Originally posted by fritz fritz wrote:

My shop had the same concerns.  Apparently you can use the install manual and STC from NavWorx since it carries the NavWorx part number.  The shop would up calling NavWorx and getting the paperwork issues sorted out over the phone. They did mention that NavWorx was very helpful in getting the comfortable with the paperwork requirements.

It really is a fascinating world. I'll probably just wait for the STC from Avidyne, but out of curiousity I emailed tech support. They appear to be taking the position that it can be installed, but only the weather function enabled. I was directed to part of the install manual for the IFD540 that appears to cover this.

It is just hard looking at a piece of equipment you have purchased sitting on a shelf, that you have to wait to install because of paperwork. :)

I can't begin to imagine what it is like from a manufactures point of view.
Piper Archer II
PA28-181
Tampa, FL
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.059 seconds.