Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - UTC Mismatch
  FAQ FAQ  Forum Search   Register Register  Login Login

UTC Mismatch

 Post Reply Post Reply
Author
Message
birddog486 View Drop Down
Newbie
Newbie


Joined: 23 Jan 2021
Location: 53511
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote birddog486 Quote  Post ReplyReply Direct Link To This Post Topic: UTC Mismatch
    Posted: 21 Feb 2021 at 12:25pm
I seem to be getting this message fairly often on startup (UTC Mismatch). I believe I have the latest software but it's possible I didn't install it yet. 

Has there been an update for this or do I have a problem? This IFD-440 is connected to two Dynon HDX screens via the arinc429

Back to Top
chflyer View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jan 2013
Location: LSZK
Status: Offline
Points: 850
Post Options Post Options   Thanks (0) Thanks(0)   Quote chflyer Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2021 at 1:36pm
Do you have just one IFD? Is the timestamp correct after power up?

With two IFD‘s interconnected, you‘ll get this msg if there is a time discrepancy between the two. My IFD440 loses time between flights and remains wrong on startup until GPS satellite reception has been established for a certain time period (time to retrieve the almanac?). I suspect a battery problem and you might check that on your IFD440.
Vince
Back to Top
dmtidler View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Online
Points: 363
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2021 at 3:24pm
Originally posted by birddog486 birddog486 wrote:

I seem to be getting this message fairly often on startup (UTC Mismatch). I believe I have the latest software but it's possible I didn't install it yet. 

Has there been an update for this or do I have a problem? This IFD-440 is connected to two Dynon HDX screens via the arinc429


Have you tried power cycling the affected IFD when you get this advisory to correct the IFD's internal clock? The following is from the IFD PG:


Back to Top
PA23 View Drop Down
Senior Member
Senior Member


Joined: 12 Oct 2019
Location: MMU
Status: Offline
Points: 144
Post Options Post Options   Thanks (0) Thanks(0)   Quote PA23 Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2021 at 5:39pm
the IFD440 in my friend's aircraft often presents the UTC mismatch error, I power cycle the unit and it goes away however it comes back several weeks later.
Back to Top
birddog486 View Drop Down
Newbie
Newbie


Joined: 23 Jan 2021
Location: 53511
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote birddog486 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Feb 2021 at 11:02pm
Only have one IFD in the plane and I have power cycled the unit but, it comes back a few flights later.
Back to Top
kgrant View Drop Down
Newbie
Newbie


Joined: 15 Dec 2015
Location: Bolivar, MO
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote kgrant Quote  Post ReplyReply Direct Link To This Post Posted: 26 Feb 2021 at 8:08am
I get it fairly often too. Since I figured my EI clock was somehow tied to it, I reset the EI time to match the 440 & recycle. I guess the recycle is fixing it rather than resetting the EI clock.. k
Back to Top
paulr View Drop Down
Senior Member
Senior Member


Joined: 24 Jan 2014
Status: Offline
Points: 424
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulr Quote  Post ReplyReply Direct Link To This Post Posted: 26 Feb 2021 at 8:30am
It happens to me every so often at startup and I just ignore it.
Back to Top
chflyer View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jan 2013
Location: LSZK
Status: Offline
Points: 850
Post Options Post Options   Thanks (0) Thanks(0)   Quote chflyer Quote  Post ReplyReply Direct Link To This Post Posted: 01 Mar 2021 at 3:33am
I was unaware of the recycle guidance and that works for me too. It seems that a lot of us have the issue, enough to suggest Avidyne fix it. It's an annoyance at startup that we don't need.
Vince
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 1338
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 01 Mar 2021 at 9:05am
You should rarely, if ever, see that message, so the fact that there is a recent increase in sightings has our attention.  We're actively trying to determine the root cause.
Steve Lindsley
Avidyne Engineering
Back to Top
chflyer View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jan 2013
Location: LSZK
Status: Offline
Points: 850
Post Options Post Options   Thanks (0) Thanks(0)   Quote chflyer Quote  Post ReplyReply Direct Link To This Post Posted: 01 Mar 2021 at 9:31am
As information, just FWIW, I have had the issue with my 440 for over a year now. I'm running 10.2.3.1.

Up until a couple weeks ago, I never had the issue with my 540. Whenever the plane sat for over 2 weeks or so, the 440 would power on with a significantly old date/timestamp (i.e. days or weeks out of date). I always attributed it to a battery issue, because after some running time the 440 date/timestamp would correct itself without any power cycle.

The last time it happened, I tried the (new to me) power cycle resolution suggested in the PG and it worked except that the 440 time was now a couple minutes newer than the 540 so I still got the UTC Mismatch message. I power cycled the 540 as well and it came back with the same time as the 440 ... issue solved.

Just as a thought, it might be that more people are reporting the issue now because the aircraft are flying less and there is a longer gap between power cycles for more aircraft.



Edited by chflyer - 01 Mar 2021 at 9:34am
Vince
Back to Top
steve.crimm@stephens View Drop Down
Newbie
Newbie


Joined: 25 Jul 2018
Location: South Carolina
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote steve.crimm@stephens Quote  Post ReplyReply Direct Link To This Post Posted: 01 Mar 2021 at 11:40am
FYI...After my RV-10 with an IFD 440 sat for 30 days I got the UTC error last weekend.  First time ever getting the error and it has sat for longer periods of time.
Vans RV-10
PMA7000BT
IFD440
Dynon Skyview HDX
Back to Top
PA23 View Drop Down
Senior Member
Senior Member


Joined: 12 Oct 2019
Location: MMU
Status: Offline
Points: 144
Post Options Post Options   Thanks (0) Thanks(0)   Quote PA23 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2021 at 4:19pm
I received the UTC mismatch error yesterday for my first flight of the day, the last flight was prior to this was on February 13th and I had powered up the GPS on March 5th to update the database. 

Interesting note on the March 5th database update, My friend did the update for me and sent me a picture to confirm it was completed, the date of the text message on my phone was 12:12pm (UTC -5) but the GPS splash screen said 17:14z, 2 minutes ahead of the cell phone.  I'm going to guess the unit was turned off before it had acquired a GPS signal, but that 2+ minutes might be what triggered the UTC mismatch on the next power up.

just food for thought.....

Jeff
Back to Top
PA23 View Drop Down
Senior Member
Senior Member


Joined: 12 Oct 2019
Location: MMU
Status: Offline
Points: 144
Post Options Post Options   Thanks (0) Thanks(0)   Quote PA23 Quote  Post ReplyReply Direct Link To This Post Posted: 15 Mar 2021 at 10:22am
Originally posted by AviSteve AviSteve wrote:

You should rarely, if ever, see that message, so the fact that there is a recent increase in sightings has our attention.  We're actively trying to determine the root cause.


So any thoughts on the time difference displayed vs actual causing the issue?
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 1338
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 16 Mar 2021 at 9:43am
Nothing definitive yet about a systemic issue.  We're waiting on a couple of RMA units for further analysis.
Steve Lindsley
Avidyne Engineering
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.066 seconds.