Avidyne Homepage
Forum Home Forum Home > Avidyne General > TAS600 Systems and ADS-B
  New Posts New Posts RSS Feed - TAS intermittent fault
  FAQ FAQ  Forum Search   Register Register  Login Login

TAS intermittent fault

 Post Reply Post Reply
Author
Message
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2510
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Topic: TAS intermittent fault
    Posted: 07 Jul 2019 at 6:02pm
I am seeing, perhaps once every other flight, a stereotypical five second fault warning on my IFD, and simultaneously on my ASPEN panel, indicating that there is a problem with the traffic data.

I have only a TAS605A supplying traffic data.

The fault occurs, and then clears, without doing anything else. I've never seen it more than once in a flight. It seems to happen more often on takeoff, only once seen at cruise.

Any ideas as to what is happening? Should I be concerned?

BTW, are there any firmware updates, since the original release 605A version?

* Orest


Edited by oskrypuch - 07 Jul 2019 at 6:03pm
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 804
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jul 2019 at 1:28pm
The current software is 2.0.3 for the TAS605A.  If you're not at that version, we recommend that you upgrade to that and then report back if the faults are still present.
Steve Lindsley
Avidyne Engineering
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2510
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jul 2019 at 4:07pm
OK, will do.

Is the only way to discern the firmware level, by logging in on the serial port with a laptop?

* Orest
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2510
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jul 2019 at 5:05pm
Disregard, we are not at 2.0.3, and looks like it fixes exactly this problem ...

" ... fix for a bug, that may result in no traffic, if using the RS-232 interface."

Will report back.

* Orest

Back to Top
ddgates View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Aug 2011
Location: Deer Valley
Status: Offline
Points: 1009
Post Options Post Options   Thanks (0) Thanks(0)   Quote ddgates Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 8:49am
When the boxes were sent in for the -A revision, what was the software level installed when they returned?
David Gates
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.055 seconds.