Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD100 Mobile App
  New Posts New Posts RSS Feed - IFD100 black map background
  FAQ FAQ  Forum Search   Register Register  Login Login

IFD100 black map background

 Post Reply Post Reply
Author
Message Reverse Sort Order
keithrkoenig View Drop Down
Newbie
Newbie


Joined: 16 Nov 2021
Location: Byron C83
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote keithrkoenig Quote  Post ReplyReply Direct Link To This Post Topic: IFD100 black map background
    Posted: 25 Mar 2023 at 9:31pm
Mini 6 it is running 15.5 the reload might have worked. No gps signal with the ipad in the office but i actually see some fuzzy terrain, thanks
Back to Top
dmtidler View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Offline
Points: 616
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2023 at 8:13pm
Maybe deleting the NAmerica Terrain DB, restarting the iPad, then reloading the NAmerica Terrain DB would be worth a try. BTW - what vintage iPad and iOS are you using?
Back to Top
keithrkoenig View Drop Down
Newbie
Newbie


Joined: 16 Nov 2021
Location: Byron C83
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote keithrkoenig Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2023 at 7:51pm
There are only 3 on my ipad and ifd440 from Jepp. And yes, the land is all the way.
Back to Top
dmtidler View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Offline
Points: 616
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2023 at 3:39pm
Originally posted by keithrkoenig keithrkoenig wrote:

There must be a setting I am missing???? Deleted and reinstalled both apps. Reinstalled Jepp database. Even when I am connected to IFD440 I can see all other data but the map is a black background and yes all of them are running 10.3

Two items to verify:
  1. Verify that you have downloaded at least the applicable Terrain database(s) through the IFD100 Jeppesen update. In the end, you should have a green checkmark by at least four downloads: NavData, Obstacles, MapData, and at a minimum, the applicable Terrain database. Electronic Charts too if your Jeppesen subscription includes charts for the IFD100. Without the applicable terrain database, the MAP background will be black.

  2. Verify the Land LSK on the MAP tab of both your IFD100 and IFD Trainer is a completely filled in white triangle. Anything less than a fully white Land LSK will not display background terrain. The level of land detail can be cycled by touching the Land LSK.


Edited by dmtidler - 25 Mar 2023 at 3:41pm
Back to Top
keithrkoenig View Drop Down
Newbie
Newbie


Joined: 16 Nov 2021
Location: Byron C83
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote keithrkoenig Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2023 at 1:30pm
There must be a setting I am missing???? Deleted and reinstalled both apps. Reinstalled Jepp database. Even when I am connected to IFD440 I can see all other data but the map is a black background and yes all of them are running 10.3

Edited by keithrkoenig - 25 Mar 2023 at 7:46pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.094 seconds.